Our team identified the issue, and the fix has been deployed. Service is now fully operational.
Start (UTC): 23-01-2026 09:37 End (UTC): 23-01-2026 09:59 Impact: Loading of Conversations service
Posted Jan 23, 2026 - 10:06 UTC
Investigating
We are currently experiencing issues with the Conversation service over the EU (Region-locked) data center. You may experience Conversations failing to load.
The issue is currently being investigated, and more information will follow in the next update.
Posted Jan 23, 2026 - 10:01 UTC
This incident affected: Conversations (EU Region-locked).