Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2026 - 20:00 UTC
Scheduled
We will be performing emergency maintenance on Turkey data center to improve service stability and reduce the impact of network-related issues.
During the maintenance window, customers may experience a short period of degraded service of the products listed below in Turkey data center, expected to last around 5 minutes.
We will provide an update once the maintenance is complete.
Start (UTC): 19 June 2026 20:00 End (UTC): 19 June 2026 21:00 Purpose: Improve and ensure optimal performance of network infrastructure.
Posted Jun 19, 2026 - 13:14 UTC
This scheduled maintenance affected: WhatsApp Business (Turkey), SMS (Turkey), and Voice (Turkey).